IT Solutions
> Zum Inhalt
2019-06-01 [

Christian Beck

]

CampusSW: Wichtiger Microsoftpatch für alte und ältere Betriebssysteme

Microsoft hat einen Patch für eine erhebliche Sicherheitslücke auch für nicht supportete Betriebssysteme veröffentlicht

Microsoft hat einen Patch für den Remotedesktopdienst veröffentlicht. Der Fehler tritt nur bei Windows 7 und älteren Betriebssystemen auf. Microsoft hat sich entschlossen, den Patch auch für nicht mehr supportete Betriebssysteme (wie Windows XP) bereitzustellen.

Da die Lücke als besonders gefährlich eingestuft wurde, weißt Microsoft auf die Wichtigkeit des Patches hin. Details dazu unter https://support.microsoft.com/de-at/help/4500705/customer-guidance-for-cve-2019-0708

Die TU.it empfiehlt dringend nur mit supporteten Betriebssystemen zu arbeiten. Bitte beachten Sie in dem Zusammenhang das Supportende von Windows 7 im Jänner 2020!