Prepare Thunderbird for Exchange Calendar

For different versions of Thunderbird, an appropriate add-on must connect to the Exchange server.

  • Before Thunderbird 52.0 the add-on Exchange Exchange EWS Provider, last version 3.9.0, was provided by Ericsson. For newer Thunderbird versions this does not work anymore.
  • For Thunderbird 52.0 to 52.9.1 you can download and install the add-on Exchange Calendar, last version v4.0.0-beta5. Instructions are available on this page.
  • Since August 2018 Thunderbird 60.0 is available. Unfortunately the Exchange Calendar add-on does not work in this version anymore, because the further development was stopped by the manufacturer. It remains to be seen whether the Thunderbird community will develop a suitable add-on again. As long as this is not the case, it is recommended to continue using Thunderbird 52.9.1.

    We are currently testing the add-on TBSync (to be found via the add-on search in Thunderbird), but can't give a clear recommendation yet.

Service Center

Logo service center

© TU Wien

Ticketsystem Online Portal, opens an external URL in a new window
Hotline 01 588 01 42002

help@it.tuwien.ac.at
1040 Wien, Operngasse 11, EG

 

As a result of the coronavirus epidemic, the service center is now closed.